Products

Solutions

Resources

Partners

Community

Blog

About

New Community Website

Ordinarily, you'd be at the right spot, but we've recently launched a brand new community website... For the community, by the community.

Yay... Take Me to the Community!

Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDevelopment and...Development and...Open Core Testi...Open Core Testi...DNN 7 Beta - Won't go into edit modeDNN 7 Beta - Won't go into edit mode
Previous
 
Next
New Post
10/19/2012 9:48 PM
 
Mandeep Singh wrote:
David O'Leary wrote:
Also noticed when I try to do a "Add New Module", I go into some kind of endless refresh loop where the page keeps refreshing itself and I never get to the point where I'm actually able to add a module.

I can confirm this as well. From 5 separate installations on separate PCs, two behaved as mentioned and suffered from endless refresh loop. We continued to see what's different between installs and couldn't pinpoint to anything; exact same hardware/software configuration. 

It turns out that we if we disable cookies then it doesn't refresh but then we're forced out (log out). We were finally able to get around this issue by creating an admin user and logging with those credentials instead of the default host credentials. 

 Same refreshing issue here. I tried a different admin account but it's still happening for me. I have a pro installation doing the same thing, on another machine though, it doesn't do it.

 
New Post
10/21/2012 11:12 AM
 
Same here. Edit mode doesn't work and when trying to add a module, endless refresh loop. I was not able to resolve the issue as Mandeep explains by logging in as an admin user though.
 
New Post
10/21/2012 11:31 AM
 

Confirmed - Same configuration as David's with same results. Workaround mentioned did not work.

 
New Post
10/22/2012 12:44 AM
 
I can confirm that issue still exists with the admin credentials also. It must have been an isolated incidence that it worked; however, the problem continue to exist and I don't have an workarounds at this time. Thanks

Mandeep Singh
CEO - Mandeeps.com | Developing DotNetNuke Modules Since 2004
DNN Monitor | DotNetNuke Keep Alive Service
 
New Post
10/22/2012 4:10 AM
 
Workaround that solved this problem for me was: I changed the Control Panel (Host -> Host Settings -> Other Settings) from "Controlbar" to "Ribbonbar".
 
Previous
 
Next
HomeHomeDevelopment and...Development and...Open Core Testi...Open Core Testi...DNN 7 Beta - Won't go into edit modeDNN 7 Beta - Won't go into edit mode


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out