Products

Solutions

Resources

Partners

Community

Blog

About

New Community Website

Ordinarily, you'd be at the right spot, but we've recently launched a brand new community website... For the community, by the community.

Yay... Take Me to the Community!

Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsRepositoryRepositoryUploading Large Files To The RepositoryUploading Large Files To The Repository
Previous
 
Next
New Post
5/23/2008 6:26 PM
 

I just fixed the exact issue posted by Buck Anderson above.  It seems after installing and configuring UVG 2.0 it added a few entries to the web.config for neatupload.  The configuration wizard attempts to get the settings right but seems to have missed one attribute on the <neatupload> element but it was sort of explained in the configuration wizard.  Anyway, here's the sections in my web.config that are necessary:

<httpRuntime useFullyQualifiedRedirectUrl="true" maxRequestLength="65536" requestLengthDiskThreshold="8192" executionTimeout="1920" />

The above is just like everyone else's and works fine.  Unless of course you have the UVG or some other uploader installed.  For the UVG neatupload the following is what mine now looks like.

<neatUpload useHttpModule="true" maxRequestLength="65536" maxNormalRequestLength="65536" defaultProvider="FilesystemUploadStorageProvider">

Note that the maxNormalRequestLength was not in my web.config entry.  I manually added it and now can upload large files again (I was being restricted to 4mb).

Ted

 

 
New Post
1/31/2010 2:52 PM
 

I hope someone can help. I've got the latest version of DNN Community installed and have the latest version of the Repository Module installed. I modified the web.config to the following settings

<httpRuntime useFullyQualifiedRedirectUrl="true" maxRequestLength="1024000" requestLengthDiskThreshold="1024000" />

 

But I'm still getting a server timeout if the file is larger than 4 megs. Anyone have a solution? BTW...I also tried adding "executionTimeout="18000" but this only made our portal unavailable.

 

 
New Post
1/31/2010 6:06 PM
 

@Terence, add

executionTimeout="1920"

 
New Post
3/12/2010 4:11 PM
 

I am new to all this, and tech challenged apparently, but where do I actually to to change these settings?  Is it on the server that houses the website, or can I do it from my own computer?  Any help would be appreciated.

 
New Post
3/12/2010 4:55 PM
 

These are changes to the web.config on the server that is hosting DNN.

 
Previous
 
Next
HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsRepositoryRepositoryUploading Large Files To The RepositoryUploading Large Files To The Repository


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out