Learn More





Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...User Data Forced into Portals\_default\UsersUser Data Forced into Portals\_default\Users
New Post
9/30/2015 1:37 AM

I can not get forum images, profile pictures and other user data to work when stored under Portals/0/Users.  The system is forcing me to use Portals/_default/Users... instead.  Is there some setting that controls where the user files get stored?


New Post
9/30/2015 9:48 AM
me too this is strange
New Post
9/30/2015 6:25 PM
which Forums module are you using - and are you running latest Version?

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group   European Network of DotNetNuke Professionals

Speed up your DNN Websites with TurboDNN
New Post
10/1/2015 11:44 AM
I'm running ActiveForums 6.2.8 and DNN 7.4.1, both downloaded and installed within the last month.  This is a new site being built on the webmatrix platform, so currently running on localhost.
New Post
10/1/2015 12:01 PM

If I create a database entry in UserProfiles for a Photo where Portal ID is NULL, then all set Portal ID to NULL in the corresponding Files and Folders table, then the profile photo is able to display from its location in Portals/_default/Users/xxx/x/x. But if I set the PortalID to 0 in all three tables, it is not able to display from Portals/0/Users/xxx/x/x. When uploading photos from the Edit Profile page, it also places them in Portals/_default/Users/xxx/x/x.

In ActiveForms when I go to attach an image to a post and choose "Browse from Site" to display local user files, it is only showing me files where the PortalID is set to NULL in the Files table, not all the ones where the PortalID is set to 0. It's almost like the portal number is missing from some setting somewhere, but I can't figure out where.


The Skins folder is also only located in Portals/_default/ but not in Portals/0/.  That doesn't seem right either.

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...User Data Forced into Portals\_default\UsersUser Data Forced into Portals\_default\Users

These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
Try Evoq
For Free
Start Free Trial
a Demo
See Evoq Live
Need More Information?