Learn More





Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsForumForumIncorrect TimeIncorrect Time
New Post
4/20/2013 11:31 AM

The time of a post is off by 6 hours, (e.g. post time reflects 4 PM actual time is 10 AM)  how do I reflect the proper time of a post? The server settings reflect the proper time, site settings are set to Central Time & profile settings are Central time. I am on DNN V7.00, your help is appreciated, TKS



New Post
4/20/2013 12:38 PM
Did you set the timezone for your account?

Best wishes,
- Richard
Agile Development Consultant, Practitioner, and Trainer
New Post
4/20/2013 2:14 PM

Yes the time zone has also been set in the User Profile,


New Post
4/20/2013 5:12 PM
you Need to make sure, portal default time zone in Website settings is same as server time zone.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group   European Network of DotNetNuke Professionals

Speed up your DNN Websites with TurboDNN
New Post
4/21/2013 1:34 PM
I have a similar problem with the Active Forums "Whats new" module.

I am using the [DATE] token... but it is 6 hours different than expected.

I observe the Forums post is listed correctly from a date/time perspective. I even check this against the SQL tables... all looks good.

My Portal setting in DNN is set as Mountain Standard time.. which matches my location and also my Server.

I run the TZUTIL /G in the server 2012 CLI and it reports "Mountain standard time" - as it should (-7 hours).

I have looked at the logged in users profile to ensure they have set the correct time zone... and they have. (also MST for the record)

It is strange the [DATE] token reports 6 hours difference?? If I change the Users Time Zone to be "Azore" (-1 compared to -7) , the 'Whats new' module reports the time as correct... but the Forum time is now wrong.

Very frustrating.

Sebastian... when you mention "Website Settings"...Is there something I havent looked at? Web.config?

Thoughts would be great... as I have been banging my head against the wall on this one.

HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsForumForumIncorrect TimeIncorrect Time

These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
Try Evoq
For Free
Start Free Trial
a Demo
See Evoq Live
Need More Information?