Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDevelopment and...Development and...Open Core Testi...Open Core Testi...B2 Login IssueB2 Login Issue
Previous
 
Next
New Post
7/13/2011 9:17 AM
 
I did have the issue assocaited with the DB scripts hanging on install, but got around that by using the auto install procedure. When I logged into the portal after the auto install, the site loading within the popup dialog box. closing the box and then refreshing the page showed me logged in, but this may confuse some people with the default page loading in the dialog box. Hopefully this is clera since i did not take a screen shot.
 
New Post
7/13/2011 1:31 PM
 
Hi Bruce,

1. dB Scripts hanging should be resolved in the RC and Final Relase. We think we have covered off all cases around the script hangings.

2. Actually, when the pop up window opens first time (usually because you have clicked Login or Register), it takes a while for content to render within the pop up window. We are trying to speed up the load.

Thanks,

Jogi
 
New Post
7/13/2011 2:30 PM
 
Jogi, thanks for the update about the database scripts as I experienced the same exact problem. However, I think what Bruce is saying is that, once you've logged in using the pop-up box, the site then loads and displays in that same pop-up box. 

Here's a link to a screenshot I took yesterday showing this. This may be because we were forced to use the Auto install process and couldn't specify user details for admin and host. 
 
New Post
7/13/2011 7:15 PM
 
Jogi,

One the second point, Bruce is right.... after you login, it isn't speed that is the issue. When a user clicks the login button and they are successfully authenticated, the popup should automatically disappear, but it doesn't. Even further, the popup reloads the entire site within itself. Now you have the site loaded twice (once in the main window and once in the popup).

I hope this has been logged as a bug... if so, maybe somebody can add the reference here. I can't find it.

Thanks
 
New Post
7/14/2011 2:12 PM
 
Yes that definitely sounds like a bug in the second case. If you have successfully logged in, the pop up should disappear and not load the site within it.

Could you please log an issue at http://support.dotnetnuke.com/ with steps to repro? Browsers used would help too. We saw this in very early cycles of Dev but haven't seen this in months and this is the first thread on that topic on the forums.

Thanks,

Jogi
 
Previous
 
Next
HomeHomeDevelopment and...Development and...Open Core Testi...Open Core Testi...B2 Login IssueB2 Login Issue


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Copyright 2014 by DNN Corp Terms of Use Privacy
Request
a Demo
See Evoq Live
Latest Blog
How to Make Advocate Marketing Work for You
Read It
Watch the Replay
Top 5 Reasons to Consider a Branded Online Community
Watch