Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeOur CommunityOur CommunityGeneral Discuss...General Discuss...I use 1and1.com as an host and canI use 1and1.com as an host and can't seen to get help
Previous
 
Next
New Post
4/23/2006 2:41 PM
 

Can anybody help me to configure my DotNetNuke so that I can use it? I have 1and1.com for a hosting provider. 1st they tell me to move from linux to ms. They said since i created my site using their tools it would just transfer. She was wrong. All my data...GONE! All my forms, everything. Sux. Now I have to start from scratch. I guess using dotnetnuke from scratch is my only answer. Could somebody please contact me if they could help me configure the darn thing to work. I have changed the web.config file the way they said, verbatim. I have made the file an application file type, I have changed the folder authorizations dor changes. Everything to the letter. Still no dice. Drop me an email if you can help me with this. Dot NetNuke looks like it would be a great too, if I could only use it!

 

 
New Post
6/2/2006 11:44 AM
 

Do you still need help with this? I have helped 3 friends set up DNN sites on 1and1 and they are working successfully (until this week when 1and1 seems to have upgraded their servers to .net 2.0 and didn't tell anyone, but that's for another post)

The instructions that 1and1 provides does work for DNN 3.2.2 (and for 3.1.1 when I installed) the only problem I had getting them configured was waiting 25-30 mins on hold for tech support to get the folder marked as an application.

I tried to drop you an email, but you don't have one listed in your profile

 
New Post
6/5/2006 2:08 PM
 

DocJelly,

Would you be willing to answer a couple of questions for me.  I am trying to set up 4.0.3 on 1and1 and have some newbie questions.    You can contact direct at jim.stone@milliken.com

Thanks

 
New Post
6/14/2006 11:38 AM
 
At the moment you can not install 4.0.3 on a 1and1 shared hosting package as they do not support scripting.

The best you can do with 1and1 is install the latest release of version 3 and ask 1and1 to downgrade your package to ASP.NET 1.1.
 
New Post
6/23/2006 9:54 AM
 

I'm also having an issue with 1and1 trying to get DNN 3.3.1 to run.  I keep getting the following error after installing DNN for the first time on 1and1.

File \Logs\LogFailures.xml.resources
Error   Request for the permission of type System.Security.Permissions.FileIOPermission, mscorlib, Version=1.0.5000.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 failed.

 

I've been working on this for the past 3 days all with the same result.  I've changed the security permissions as 1and1 had in the Dotnetnuke installation guide.  Has anyone else experienced this.  I had them downgrade my ASP.NET framework to 1.1 already.  Any help would be very much appreciated.

Thanks,

-Scott

 
Previous
 
Next
HomeHomeOur CommunityOur CommunityGeneral Discuss...General Discuss...I use 1and1.com as an host and canI use 1and1.com as an host and can't seen to get help


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Copyright 2014 by DNN Corp Terms of Use Privacy
Request
a Demo
See Evoq Live
Latest Blog
How to Make Advocate Marketing Work for You
Read It
Watch the Replay
Top 5 Reasons to Consider a Branded Online Community
Watch