Products

Solutions

Learn More

Partners

Community

Blog

About

Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Profile setting default not being used when specified for PrefferedTimeZone.Profile setting default not being used when specified for PrefferedTimeZone.
Previous
 
Next
New Post
1/1/2015 5:27 PM
 
PreferredTimeZone does not use default value from property table in Admin > Site Settings, instead it uses portal default time zone, specified in Site Settings, section Usability.

Cheers from Germany,
Sebastian Leupold

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
1/1/2015 6:23 PM
 

No, I do not require that users touch their profile, though they may.

There is another possibility; under:

Admin>>SiteSettings>>User Account Settings>>Profile Settings>>Edit Time Zone Info>>Default Value

Mine are all blank in this field; maybe yours are not?  I don't know what would go here, perhaps minutes of offset?  Just grasping and trying to help figure what might be different.  Sebastian says it doesn't use this, though...  I've not known him to err when he weighs in...

I know mine is working as I've described, as Sebastian says, and as you want, and I have just checked and double-checked it on two different sites; both 7.0.6

Bob H.

 
New Post
1/1/2015 9:33 PM
 

Thanks Sebastian, but as I mentioned and as https://dnntracker.atlassian.net/browse/DNN-22162 discuses in greater detail, it is NOT working. You can see the setting you describe here, but every time a new user registers is defaults to UTC-12:00 International Date Line West (the first one in the list)

 
New Post
1/1/2015 9:39 PM
 
Robert Hanson wrote:

No, I do not require that users touch their profile, though they may.

That may be the difference then... When a new user registers their Preferred Timezone is required.
 
New Post
1/1/2015 9:44 PM
 

There is another possibility; under:

Admin>>SiteSettings>>User Account Settings>>Profile Settings>>Edit Time Zone Info>>Default Value

Your suggestion is the reason this post is titled as it is. When what Sebastian is explaining did not work (as I also expected) I then tried explicitly setting the profile's Preferred Timezone default.
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Profile setting default not being used when specified for PrefferedTimeZone.Profile setting default not being used when specified for PrefferedTimeZone.


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  

What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out