Products

Solutions

Learn More

Partners

Community

Blog

About

Search for an article ...

Search articles
DNN 8 breaking changes Last updated: 1 year ago

Changes in Pre-requisites With Platform 8 being a major release, we have made some breaking changes: .NET 4.5.1 or higher is now required This is because we require ASP.NET Web API 2.1.1 and MVC 5.1.1 for some WebAPI related work newtownsoft.dll (json … View Full Page

Tags:

View Full Page

Tags:
No articles were found
    Last updated:

    View Full Page
    No articles were found
    More Articles
    DNN Launch Webinar
    VIEW ON-DEMAND
    DNN Launch Webinar
    VIEW ON-DEMAND
    DNN Launch Webinar
    VIEW ON-DEMAND