Products

Solutions

Learn More

Partners

Community

Blog

About

Search for an article ...

Search articles
DNN 8.0 Developer Quick Start Last updated: 1 year ago

COMMUNITY TECHNOLOGY PREVIEWS & Betas CTP 1 blog CTP 3 blog CTP 4 blog Beta blog Changes in pre-requisites DNN 8.0.0 requires .NET 4.5.1 or higher. This change is because we require ASP.NET Web API 2.1.1 and MVC 5.1.1. Note: newtownsoft.dll … View Full Page

View Full Page

Tags:
No articles were found
    Last updated:

    View Full Page
    No articles were found
    More Articles
    DNN Launch Webinar
    REGISTER NOW
    DNN Launch Webinar
    REGISTER NOW
    DNN Launch Webinar
    REGISTER NOW