Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Error installing package during upgradeError installing package during upgrade
Previous
 
Next
New Post
1/25/2018 1:41 PM
 

This scenario is all based on a test copy of my production installation which allows me to stay ahead of any upgrade issue. With that said.... 

I am currently running DNN 8.0.3 
I have the authentication module DNN.ActiveDirectory 6.0.6 installed.

When I go to upgrade DNN to 9.1.1 I sit and watch the installation messages scroll by with anticipation of the word success at the end of every line! LOL!! But no. I receive the following message on the installation page. Everything else seemed to install and the install completed.

Installing Package File DNN_DNN_ActiveDirectoryAuthentication_05.00.03_Install: Error!

Why does this error message say 5.0.3 when I got 6.0.6 installed?
Where can I get more information about this error?

Any help is greatly appreciated!!

Thank You

 
New Post
1/25/2018 6:45 PM
 

OK, I got a little more information but still need some help.

On my current site that has the Active Directory module 6.0.6 installed I found this in the DNN install folder at the root. 
DNN_DNN_ActiveDirectoryAuthentication_05.00.03_Install.zip

Should that zip file even be there? I'm not sure why it's there.

 

Should the install of 6.0.6 delete that then replace it?

 
New Post
2/7/2018 1:00 AM
 
please make sure, you are removing outdated packages from /install subfolders, prior to any upgrade.
If you need AD integration, please make sure to use latest version.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
2/7/2018 12:21 PM
 

Thanks Sebastian! I tried it by removing all of the outdated packages from a test site, but I just wasn't sure if they were supposed to be removed or not.

 
New Post
2/7/2018 11:31 PM
 
You should always remove any .zip and .resources files in subfolders of /install prior to unzipping files of an upgrade package.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Error installing package during upgradeError installing package during upgrade


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  

What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out