Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Skins, Themes, ...Skins, Themes, ...ContentPane problemContentPane problem
Previous
 
Next
New Post
2/20/2017 11:19 PM
 
Hello,
For some reason when I add a module to the ContentPane of my skin none of the buttons or links seem to work.  If I move the module to a different section, like the ArticlePane, then all the buttons work.  Has anyone seen anything like this before?  Is there some place I can look that might be telling that div to act differently?
            <h1 class="CategoryHeading"></h1>
            <div id="ContentPane" runat=server/>           
            <div id="CallToActionPane" runat="server" class="c2a desktop" />
            <div id="ArticlesPane" runat="server" class="articles" />
Thanks,
Alex
 
New Post
2/21/2017 9:12 AM
 
second line is missing quotes around "server"

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
2/21/2017 4:08 PM
 
Thanks, I'm sure that was probably one of my problems, but after fixing that and restarting the application it's still doing the same thing. The module works as far as the display goes, but the links and checkboxes act like they are disabled. The cursor doesn't change to a pointer when hovering over the controls and clicking them does nothing. This started after upgrading to DNN 9 from 7.
 
New Post
2/21/2017 7:36 PM
 
this is very strange. I suggest checking HTML of the output page in your browser (using developer tools of the browser)

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
2/21/2017 8:18 PM
 
Evidently, if I remove the CallToActionPane it works. I guess it's overlapping the ContentPane. I wonder what changed between the versions to cause this, though. I have both a DNN 7 and 9 version running locally, the skin is the same. In both versions the div highlighted in chrome dev tools looks like the CallToActionPane overlaps, but the buttons still work in 7. I don't know, but maybe I'm on the right track looking at the css. Thanks
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Skins, Themes, ...Skins, Themes, ...ContentPane problemContentPane problem


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out