Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Journal Module Read MoreJournal Module Read More
Previous
 
Next
New Post
3/28/2016 4:24 PM
 

Hey Guys,

I ran into an issue with the journal module I'm using on website today. I used to be able to scroll to the bottom of displayed posts and then click "read more" to load up the next batch of older posts. Now when I scroll down I don't see that option anywhere and can't recall turning it off or anything. Does anyone know where there might be a configuration option to allow loading older messages in the journal or what may have caused this option to go away?

 
New Post
3/29/2016 6:37 AM
 
check module settings, whether there is a value for page size.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
3/29/2016 6:47 AM
 

Hey Sebastian,

Yeah the page size setting is there, I had already tried using it however it's not exactly what I'm looking for. The page size is currently set to limit 20 posts in the page which is fine for me. However, I used to be able scroll down to that 20th post then click load/read more and it would load another 20 and so on until the user has read all the posts in the Journals history if they desire.

 
New Post
3/29/2016 12:16 PM
 
Kevin, please check source code of the page, whether the "load more" button is included, but not displayed for some reason.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
3/29/2016 12:29 PM
 

Yeah found this at after the closing div for journalItems - href="#" style="display:none;" id="getMore" class="dnnPrimaryAction">Get More I've already tried reverting back to the default skin and no luck for solving whatever is setting display to none it seems. 

Edit:

I've gone into the sites Desktop modules and manually removed that style="display:none" from the view.ascx in Journal Module and it works fine for now not sure why it got altered in the first place, oh well.

 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Journal Module Read MoreJournal Module Read More


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out