Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDevelopment and...Development and...Building ExtensionsBuilding ExtensionsModulesModulesError 503 pops up when I launch a control not the whole page/moduleError 503 pops up when I launch a control not the whole page/module
Previous
 
Next
New Post
3/17/2016 4:52 PM
 

I am building a module to help us track our contracts, really nothing overly special.  The trouble I am running into is that when I click the button to move to the edit control to create a new contract entry I get 

DNN Error


No sites currently exist for this installation. - 503 Service Unavailable

The strange part is that the view control works fine, only the Edit control triggers the error.  I am running DNN 8.0.0 on a Windows 10 box and not using any non-stock DNN functions (no telerik)  I am not sure what other info to add.  There is nothing logged in the event viewer.  

If there is any more info that I can add that will help to figure out the issue please let me know.

 
New Post
3/18/2016 4:49 AM
 
are you using webforms or client side controls (MVC)?
Did you check DNN Eventlog for additional details of the error?

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
3/18/2016 9:57 AM
 

Ugh....    I swear I wasn't getting anything useful in the DNN event logs yesterday.  Where is the smiley where I bang my head on the wall?  So the issue turns out that I was trying to use required field validators  on a calendar date select control, which does not work.  Man, I am glad it was simple but it is so frustrating.  Thanks for the help and for pointing me in the right direction 

 
Previous
 
Next
HomeHomeDevelopment and...Development and...Building ExtensionsBuilding ExtensionsModulesModulesError 503 pops up when I launch a control not the whole page/moduleError 503 pops up when I launch a control not the whole page/module


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out