Learn More





Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Unable to add modules, unexplicable errors in my 0 installationUnable to add modules, unexplicable errors in my 0 installation
New Post
2/24/2016 10:16 AM

I'm running version 7.4.2 and I have a bunch of problems I can't fix.

Controlbar never worked since I upgraded from version 6.2. Whenever I tried to add a module the search went on forever. I tried a workarond by using the ribbonbar. It worked for a while but now on 7.4.2 that isn't working either.

I also have all these weird errors on my main installation portal "0" each time I try to select some dropdown menus, for example on site settings when I try to set the splash page, the home page or anything at all I get this error on a popup window:

Server Error in '/Dotnetnuke' Application.

The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly. 

Requested URL: /dotnetnuke/Admin/SiteSettings/tabid/Login.aspx

Everything seems to be coming apart. I've been under attack for the last 2 months and had to regularly restore my database every monday because some dork crippled my installation each  weekend. I'm bombed by bots trying to make bogus registrations, I tried to pinpoint the vulnerability but was not able to since the logs don't show anything particular and I'm unable to see DNN's inner workings.

I tried selectively purchasing upgrades of the third party modules I'm using but I ended up wasting my time and money since this didn't solve my problem and now I'm left with a non funcional installation.

I need urgent help and I don't know where to get it from. Isn't there a module, an application I can purchase that would let me debug DNN and see where it is failing? Where the vulnerability is? How come the update scripts during the upgade process were all nice and green and did not throw an error but nothing is working as it should?

How many versions of each DB and file must I grab hold of in order to be sure everything is OK and free up space? I have an installation directory that weighs 8 gigabytes and I can't make too many copies of it given the space I have available.

Urgent help needed, I'm out of ideas at this point.


New Post
2/24/2016 5:28 PM

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group   European Network of DotNetNuke Professionals

Speed up your DNN Websites with TurboDNN
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Unable to add modules, unexplicable errors in my 0 installationUnable to add modules, unexplicable errors in my 0 installation

These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
Try Evoq
For Free
Start Free Trial
a Demo
See Evoq Live
Need More Information?