Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...New DNN8 installed without host user permissions correctNew DNN8 installed without host user permissions correct
Previous
 
Next
New Post
2/15/2016 11:06 PM
 

Hi all, I just did my first new install of DNN8, can't wait to get stuck in!

I did however have an issue where the install wizard completed and I was logged in as the admin level user even though it said I was SuperUser. So basically the install failed to apply super user permissions to my account.

I got around this by digging into the database and manually setting the user account as Super User.

Just a heads up.

 
New Post
2/16/2016 12:14 AM
 
Andrew, can you recreate that issue on installation? I can't say I've come across that myself.

Chris Hammond
Former DNN Corp Employee, MVP, Core Team Member, Trustee
Christoc.com Software Solutions DotNetNuke Module Development, Upgrades and consulting.
dnnCHAT.com a chat room for DotNetNuke discussions
 
New Post
2/16/2016 12:38 AM
 

That is really interesting, as the install wizard did not ask for admin-level credentials since I don't know when, only for a host username and password. Would be useful if you could reproduce this behaviour.

 

Happy DNNing!
Michael

 

 


Michael Tobisch
DNN★MVP
dnn-Connect.org - The most vibrant community around the DNN-platform
 
New Post
2/28/2016 6:44 PM
 
Apologies Chris, I haven't had a chance to test this out to see if I can recreate the issue. I'll report back if it does.
 
New Post
2/29/2016 9:30 PM
 
Ok so I deleted the site and database and tried a fresh install but am getting this error at about 18% of the database install every time i attempt it:

System.Data.SqlClient.SqlException (0x80131904): Cannot find the object 'aspnet_Membership_GetUserByUserId', because it does not exist or you do not have permission.

I'm noticing each time that after the error if I open the web.config and look at the connection string the ; has been deleted from the connection string password entry.

Any ideas what causes this? I'm running 7.4.2 on the same setup just fine.
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...New DNN8 installed without host user permissions correctNew DNN8 installed without host user permissions correct


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out