Learn More





Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Logo brokenLogo broken
New Post
12/29/2015 10:24 AM

I tried to change our logo to another file that's in the same directory as the old one, but the image is "broken" - as if I was pointing to an image that doesn't exist. I tried uploading a new logo and using that, and the same thing happened. Then I tried changing back to the original logo...same thing happened. It seems no matter what image I try to use, it doesn't work. Any idea what's happening?

New Post
12/30/2015 10:56 AM
Have you checked if your skin is using this from site settings or something defined in skin?
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Logo brokenLogo broken

These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
Try Evoq
For Free
Start Free Trial
a Demo
See Evoq Live
Need More Information?