Learn More





Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Error Uploading FilesError Uploading Files
New Post
12/2/2015 11:51 AM
We have several file folders and subfolders under the Root in our File Management.  I can no longer attach files to one folder and all of the subfolders within it.  I can still upload to all other folders and subfolders.  Looking for assistance online I found a post suggesting to refresh the folder and sync the folder and all subfolders.  I've tried this at the root as well as at the folder and individual subfolders to no success, using both my admin account and a host super user account.  I also tried upgrading from 7.4.1 to 7.4.2, but still can't resolve this.  Anyone have other troubleshooting tips to recommend?
New Post
12/2/2015 3:17 PM
Follow up to this: I think I found the source of the issue, just not sure if/how to fix it. It looks like someone went into the folder properties directly off the server and made it a shared folder, so that a user can map it as a network drive on his machine, as this was done on our older version of DNN (4.9.1). I was able to reproduce this behavior with some test folders. However, even after I 'unshare' the folder, I am still not able to upload files to the folder through DNN. So couple additional questions:
1. Should I be able to share a folder off the server so users can map to it, and if so, is there any special way to do this so it doesn't interfere with uploading directly from DNN?
2. After I unshared the folders, should I be able to add to them through DNN again without performing any special maintenance? I tried syncing the folders but that didn't do any good. I am questioning if my only option here would be to rebuild the folder structure from scratch in new unshared folders. Thoughts?
New Post
12/4/2015 10:22 AM

I resolved this issue.  Other posts directed me to look at the specific folder permissions off the server and make sure that the AppPool user associated with the Website is included.  I added this, then resynced the folders and can once again manage my files.

Thanks to those who have provided direction on other posts!!!

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Error Uploading FilesError Uploading Files

These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
Try Evoq
For Free
Start Free Trial
a Demo
See Evoq Live
Need More Information?