Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsBlogBlogPosts don't displayPosts don't display
Previous
 
Next
New Post
11/3/2015 11:03 AM
 

I'm having a heck of a time trying to diagnose my current Blog module issue. I've recently spun up a brand new 07.04.02 install of DNN and have Blog 06.01.02 installed, both of which went smoothly. I created a blog and then created a post under this blog. However, the post never displays in the module. I am logged in as a Super User, so I don't believe it's a permissions issue, although I've double-checked permissions. I've checked the published date of the post to confirm it wasn't future-dated, and I've tried several different templates for the module, as well as themes for the DNN site. I can see the blog post data in the SQL DB, and it is present when viewing the RSS feed as well. The posts just don't show in the module (or any other modules that I've tried creating that point to this Blog). The only thing that appears in the module are the four Control Panel buttons ("Copy Module", "Manage", "Admin", and "Blog!"). When the page loads, there are no load errors or anything, so the page appears to be loading fine.

Any help would be greatly appreciated.

Thanks,
Steven

 
New Post
11/3/2015 2:51 PM
 
a superuser might be missing a userportal record. please try with a local admin account.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
11/3/2015 9:48 PM
 
Thanks for the follow-up, Sebastian. Unfortunately, posts don't show up for a local admin or any other registered or un-registered user.

Any other thoughts?

Thanks,
Steven
 
New Post
11/4/2015 4:32 PM
 
no, I meant you should create the post using a local account on the site.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
11/5/2015 10:23 AM
 
Oh ok. I attempted to create a post with a local account with the same results. I also created a brand new blog under the local account and published a post underneath this new blog, and I still see the same issue. Any other thoughts?
 
Previous
 
Next
HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsBlogBlogPosts don't displayPosts don't display


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out