Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Skins, Themes, ...Skins, Themes, ...Logo disappears in IE on certain pages - is there a bug?Logo disappears in IE on certain pages - is there a bug?
Previous
 
Next
New Post
6/23/2015 7:10 AM
 

Our logo disappears on certain pages.

My first thought was that it's probably using a different skin/header. However, it's using the exact same skin which pulls in the exact same header, container and style sheets as other pages - which successfully display the logo.

it's not just our logo which is not there on certain pages, but the chevron images on breadcrumbs and also the DNN logo which is there by default when logged in to the CMS.

I cannot see how the pages which don't display these images are any different to the rest of the site.

Further investigation reveals that everything is ok on Firefox, Chrome, Safari and IE 11 are all OK!
The problem is restricted to IE 7,8,9 and 10.

 
New Post
6/23/2015 7:54 AM
 
which DNN version are you using?
is the image still linked in gemerated page source code?

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
6/23/2015 8:21 AM
 

we are using version 07.04.00 (353)

the link which surrounds the company logo still works and goes to /home

 
New Post
6/23/2015 8:25 AM
 
I suggest you install Fiddler on some machine that exposes the problem. That will allow you to spy on the traffic to the server.

Reproduce the problem and look to see if the browser does/does not request the image and requests it from the correct url.

Best wishes,
- Richard
Agile Development Consultant, Practitioner, and Trainer
www.dynamisys.co.uk
 
New Post
6/23/2015 8:39 AM
 
BTW you may need to do that in conjunction with your browser's browser tools. If the images were sent with long duration cache headers then it may be correct to have no actual network request.

Best wishes,
- Richard
Agile Development Consultant, Practitioner, and Trainer
www.dynamisys.co.uk
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Skins, Themes, ...Skins, Themes, ...Logo disappears in IE on certain pages - is there a bug?Logo disappears in IE on certain pages - is there a bug?


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out