Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...DNN site using SSLDNN site using SSL
Previous
 
Next
New Post
3/10/2015 4:49 PM
 

Dear readers,

I have managed finally to establish a site running with SSL for authenticated users. Since then, the authenticated user cannot access the message center. In social groups, the default layout of the console module is altered. The digital assets won't load. There is surely more that I miss. The Admin Tools are listed one below the other displaying the full description of the tools. 

In short, by using SSL there seem to be some modules affected. Can somebody explain or give a hint for solution?

Many thanks in advance!

Gunther

 
New Post
3/10/2015 8:23 PM
 
which DNN Version are you running on the site?

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
3/11/2015 2:46 AM
 

Hi Sebastian. I am using 7.4.0 and your Turboscripts.  It affects both modules on pages thart are flagged as secure and non secure. 

 

 
New Post
3/11/2015 4:10 AM
 
I doubt that this is caused by TurboDNN - which doesn't affect SSL.
It looks like some CSS doesn't get loaded due to the other protocol.
You may check the files being loaded using network tab in Developer Tools of your browser or Fiddler.

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
3/11/2015 8:22 AM
 
I have checked and I cannot find any differences. But the Network tab indicates that some components do not load properly, for instance the arrow-right-white.png got an 404 error. I just found that the whole site loads perfectly in Safari for Windows, but both IE, Firefox and Chrome do not load. Could this have to do with java or another script language? The page tells me that it is loading content into the message center. F.ex in the controlbar (the black one for Administrators) I cannot open the drop down menus in IE, Firefox and Chrome, But I can in Safari.
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...DNN site using SSLDNN site using SSL


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out