Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...dnn 7.3.3 new install, OLD problemdnn 7.3.3 new install, OLD problem
Previous
 
Next
New Post
10/8/2014 1:12 PM
 

This is a fresh install of DNN7.3.3.

1> Login as host, click on 'Admin / File Management'

2> Click on 'Upload File' 

3> I get the forever spinning disk & can't upload any files.


Does anyone know how to get this problem resolved?

This is a new install & within minutes I had over a dozen bogus registered users from the Russian Federation.

Thanks, Scott 

 
New Post
10/9/2014 3:46 AM
 
there are a couple of Options to prevent users from Registration, one would be an IP range filter (already discussed a couple of times in these forums).

Cheers from Germany,
Sebastian Leupold (Microsoft MVP)

dnnWerk - The DotNetNuke Experts   German Spoken DotNetNuke User Group

Speed up your DNN Websites with TurboDNN
 
New Post
10/9/2014 5:04 PM
 
Scott Pack wrote:

This is a fresh install of DNN7.3.3.

1> Login as host, click on 'Admin / File Management'

2> Click on 'Upload File' 

3> I get the forever spinning disk & can't upload any files.


Does anyone know how to get this problem resolved?

This is a new install & within minutes I had over a dozen bogus registered users from the Russian Federation.

Thanks, Scott 

 Regarding your spam registrations, enabling captcha at registration should greatly mitigate that.

As for the digital asset manager issue, I recommend checking the console window (F12 on most browsers) to see if any bugs are logged, we have a few issues logged that certain skins/bootstrap3 break this. I'd also recommend installing a httpproxy such as Fiddler and seeing what the request and response is in case an exception is shown.


Buy the new Professional DNN7: Open Source .NET CMS Platform book Amazon US
 
New Post
10/13/2014 1:57 PM
 

This is what I get in the debug window:

 

 
New Post
10/14/2014 11:11 AM
 
This is a brand new stock installation. No skins or extensions have been added.
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...dnn 7.3.3 new install, OLD problemdnn 7.3.3 new install, OLD problem


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  

What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out