Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Portal 0 site aliases stopped working after upgrade to 7.2.1 Portal 0 site aliases stopped working after upgrade to 7.2.1
Previous
 
Next
New Post
4/20/2014 11:45 AM
 

Not sure what's up but child portals all work fine after upgrading a 5.x site to 7.2.1 with the usual route via 6.2.2.  It wasn't spotted at 6.2.2 that they'd stopped working there.

Here's the puzzler:  I can set up a new site alias for portal 0.  It works.  I said "Aha! an unclean upgrade facet easily handled by deleting and re-adding the same portal 0 alias!" ... NOT.

I'm going to try editing the working portal 0 alias to the older name, see if that flies.

Any ideas?

Thanks!

 
New Post
4/20/2014 12:09 PM
 
I don't have privileges to add more data to my posts yet! Bummer!

The child portals of the new site work. It is the portal 0 aliases and the portal 0 default that do not work. Editing this reply had the very strange experience of having to go to html view to edit it. I was able to get to Host settings from a child portal, then browse to the main portal 0 alias. Deleted the offending aliases in the database. Now I can browse to the site over the wire and not just on the server. So it's not a portal alias issue, really, but some other config thing... keep alives maybe?

Never seen this before. Any ideas?
 
New Post
4/20/2014 1:26 PM
 
Found what was up. For some reason, when upgrading, existing portal 0 aliases break. The folder in the physical path doesn't show up but creating a new alias makes one. I copied the folder for the working alias several times and renamed each one so that I'd have a full set of portal 0 aliases. Good to go.
Is this a bug?
 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Portal 0 site aliases stopped working after upgrade to 7.2.1 Portal 0 site aliases stopped working after upgrade to 7.2.1


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out