Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Custom Modules not showing after deploying site to iisCustom Modules not showing after deploying site to iis
Previous
 
Next
New Post
6/10/2013 5:44 AM
 

Hi everyone. 
i m developing custom modules in dnn7 and facing issues. 

custom created modules using christoc templates works fine in development environment but when i deploy my site to iis my custom created modules not shows up. i dont know why i m getting this behaviour. please help. and these modules in development environment running my site not shows up in default.aspx  page like when i get some this type of url 

http://localhost/dotnetnuke_community/Home/tabid/56/ctl/Day/Mid/560/Default.aspx?selecteddate=6/28/2013

in default.aspx page only skin items and skin related stuff shows but not even a single module shows... 
please help me getting out of this problem 

 

 
New Post
6/10/2013 8:03 AM
 
do other modules work (like the HTML module, admin modules?

Erik van Ballegoij, Former DNN Corp. Employee and DNN Expert

DNN Blog | Twitter: @erikvb | LinkedIn: Erik van Ballegoij on LinkedIn

 
New Post
6/11/2013 1:49 AM
 
Hi, Erik
no module is showing on default.aspx page
but on deployment html and login modules are working fine but only custom build modules not showing on pages.
 
New Post
6/11/2013 1:53 AM
 

hi Erik,

not even a single module is working on default.aspx page i tried to add modules on default page but default.aspx ( as shown link above )  page not accepting modules. 
and in deployment iis only custom modules are not showing up on any page. 
i am stuck due to this problem.  

 
New Post
6/11/2013 1:56 AM
 

hi erik
not even a single module showing in default.aspx page ( as shown a link in question above ) 
after deploying in iis only custom modules are not showing on entire site. on any page. 

 
Previous
 
Next
HomeHomeUsing DNN Platf...Using DNN Platf...Administration ...Administration ...Custom Modules not showing after deploying site to iisCustom Modules not showing after deploying site to iis


These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.

Content Layout

Subscribe to DNN Digest

Subscribe to DNN Digest

DNN Digest is our monthly email newsletter. It highlights news and content from around the DNN ecosystem, such as new modules and themes, messages from leadership, blog posts and notable tweets. Keep your finger on the pulse of the ecosystem by subscribing.  


Copyright 2017 by DNN Corp Terms of Use Privacy
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out
What is Liquid Content?
Find Out