Learn More





Welcome to the DNN Community Forums, your preferred source of online community support for all things related to DNN.
In order to participate you must be a registered DNNizen

HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsMediaMediaImages Not Being DisplayedImages Not Being Displayed
New Post
5/6/2013 7:40 PM

I had a look for this resolution and came across, however I do not have any of the following in my web.config in the handlers section:


I do see a couple with preCondition="integratedMode,runtimeVersion4.0", however I was unsure if that was supposed to be changed or not.  I am running DNN 7.0.5 with the latest version of the Media module, 4.4.0.

What I am seeing is that if I select an image to be shown, nothing displays on the screen.  I am trying to move everything away from the Image module, however until I can get this working, I cannot.


New Post
5/7/2013 1:44 AM

I guess the "runtimeVersion" refers to the .Net version, and so 4 is correct as DNN 7 does not work with version 2.

The project page tells us that version 4.4.0 of the Media module works with DNN 7, and needs the .Net Framework version 4.0, so everything should be fine from that point of view.

Is it possible that you have a browser issue? Which one do you use? Does it work with other browsers?

Best wishes

Michael Tobisch
DNN★MVP - Michael Tobisch's Site about DNN, SQL Server, ASP.Net and other related stuff - The most vibrant community around the DNN-platform
New Post
5/7/2013 6:13 AM


It is not working in either IE10 or Firefox 20.0.1.


New Post
5/10/2013 12:23 AM

FYI - I have had mixed experiences on DNN 7 and have not yet had the time to troubleshoot it just yet.  In theory the module should simply work as expected, but there have been a small number of bugs that I have experienced myself (this included) that I need to dive deeper into.

I hope to do this soon.  Sorry for the inconvenience.

Will Strohl, former DNN Corp employee

My Blog

Twitter: @WillStrohl LinkedIn: Will Strohl on LinkedIn

New Post
5/10/2013 4:41 PM
No worries Will. I will keep using the Image module which works, and watch for an update. If you need someone to do some testing, let me know.

HomeHomeDNN Open Source...DNN Open Source...Module ForumsModule ForumsMediaMediaImages Not Being DisplayedImages Not Being Displayed

These Forums are dedicated to discussion of DNN Platform and Evoq Solutions.

For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

  1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
  2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
  3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
  4. No Flaming or Trolling.
  5. No Profanity, Racism, or Prejudice.
  6. Site Moderators have the final word on approving / removing a thread or post or comment.
  7. English language posting only, please.
Try Evoq
For Free
Start Free Trial
a Demo
See Evoq Live
Need More Information?